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Dwg #14 — ARCHITECTURAL

T.E. Lab 347/547 - Computer Assisted Design and Drafting

INTRODUCTION:

This drawing involves the setup of an architectural drawing of a summer camp. The summer
camp has a sleeping area in the upper left corner and a large deck on the front. It is constructed
using 6" exterior walls and 5" interior walls. There are four 32" windows that are centered in the
exterior room walls and one door that is located 6'6" from the lower right interior corner.

OBJECTIVES:
Following the completion of this activity, the learner will be able to:
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Set drawing units and accuracy.

Recognize and use the Zoom All tool to adjust the workpage.

Locate the lower left corner using the absolute coordinate system.
Change the text font and height.

Choose the Multiline tool from the Draw menu.

Construct the objects lines (walls) using the multiline tool and the
relative coordinate system.

Identify the Arc tool in the Draw toolbar.

Create the arced swing of the door using the Arc tool.

Identify the Copy Obiject tool in the Modify toolbar.

Duplicate the door assembly using the Copy Object tool.

Identify the Scale tool in the Modify toolbar.

Adjust the size of the door detail using the Scale tool.

Identify the Quick Dimension tool in the Dimension toolbar.
Dimension vertical and horizontal lines using the Quick

Dimension tool.

Recognize the Make Block tool in the Draw toolbar.

Create blocks using the Make Block tool.

Recognize the Insert Block tool in the Draw toolbar.

Insert and position blocks within the drawing using the Insert Block tool.
Change the size of an inserted block using the scale function.
Identify the Boundary Hatch tool in the Draw toolbar.

Add dimensions to the drawing using the Linear Dimension tool in the
Dimension toolbar.

Define and use a new dimension style to dimension the door detail, a
scaled block.

Recognize the Multiline Text tool in the Draw toolbar.

Change the height of the text used for the drawing label.

DIRECTIONS:

Read the specific information regarding this drawing. Attached to this tutorial is the drawing that
you are to reproduce. Open a new drawing using your B-sized template (.dwt) file, and save it to your
storage media using the initials of your; last name, first name, and middle name, followed by -Dwgl4
(i.e.; LFM-Dwgl4). Set up the CADD program to the correct setting as indicated below.

After drawing #14 is complete, save it to your storage media, answer the questions about the
drawing in the question section of this tutorial, and complete the Drawing #14 section of the

Drawings #11-#15 Evaluation sheet.
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When due, submit drawings #11-#15 with a title page, hard copy of the drawings #11-#13 on A
size paper, drawings #14 and #15 on B size paper (in numeric order), and the Drawings #11-#15
Evaluation sheet stapled together with your storage media containing the finished drawing files.

AutoCAD SETUP: (
1. Under Format»Units..., under Length, set Type = Architectural, Precision: = 0'-0 1/4" E
(Figure 1).
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Figure 1 Drawing Units dialog box set for an architectural drawing

2. Under Formaty»Drawing Limits, in the command line specify lower left corner = 0’-0",0’-0",
and specify upper right corner = 60°,40'.

3. Click the Zoom All icon in the Standard toolbar before beginning to draw.

4. Under Format» Text Style... (Figure 2):
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Figure 2 Text Style dialog box set for the CountryBlueprint font

Under Style Name; select Standard from the pop-up button.

Under Font; select Country Blueprint from the Font Name pop-up button, select Regular
from the Font Style pop-up button, and set Height = 0’-0".

Under Effects; set Width Factor = 1.00, set Oblique Angle = O.

. Click the Apply button and then click the Close button.

5. Under Dimension»Style..., Click the Modify... button (Figure 3):
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Figure 3 Dimension Style Manager dialog box

A. Click the Lines and Arrows tab, under Extension Lines, set Extend beyond dim lines = 1',
set Offset from origin = 1', and under Arrowheads, set Arrow Size = 1' (Figure 4).
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Figure 4 Lines and Arrows tab of the Dimension Style dialog box

B. Click the Text tab; under Text Appearance, set Text Height = 1', under Text Placement, set
Vertical and Horizontal = Centered (check both), set Offset from dim line = 1', and under
Text Alignment, select Horizontal (Figure 5).
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Figure 5 Text tab of the Dimension Style dialog box

C. Click the Fit tab, under Fit Options, select Always keep text between ext lines, under Text
Placement, select Beside the dimension line, and under Scale for Dimension Features,
select Use overall scale of 1.00 (Figure 6).
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Figure 6 Fit tab of the Dimension Style dialog box

D. Click the Primary Units tab, under Linear Dimensions, set Unit Format = Architectural,
set Precision = 0'-0 1/4", Fraction format = Not Stacked, and under Measurement Scale,
set Scale factor = 1.00, under Angular Dimensions, set Units format = Decimal Degrees,
set Precision = O (Figure 7).
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Figure 7 Primary Units tab of the Dimension Style dialog box

6. Under Format» Multiline Style...:
A. Define a new multiline style, change the multiline style name to 5LINE and type

Double Line -5 into the description box (Figure 8a).
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Figures 8a & 8b Multiline Style dialog boxes showing 5" and 6" double lines

Define a second multiline style,

iR R PUR Qpe (0

Click the Element Properties... button, set the top offset = 0.000, and the bottom
offset = -5.000. Click the OK button (Figure 9a).
Click the Multiline Properties button, under Caps, check the Line End box. Click the
OK button. Click the Add button (Figure 10a).
change the multiline style name to 6LINE and type
Double Line -6 into the description box (Figure 8b).
Click the Element Properties... button, set the top offset = 0.000, and the bottom
offset = -6.000. Click the OK button (Figure 9b).
Click the Multiline Properties button, under Caps, uncheck the Line End box. Click the

OK button. Click the Add button (Figure 10b).
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Figures 9a & 9b Element Properties dialog boxes for 5" and 6" double lines
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Figures 10a & 10b Multiline Properties dialog boxes for 5" and 6" double lines

Click the Save button, accept the default file name (acad.mln), and save the new multiline

styles on your storage media.

Click the Multiline icon in the Draw toolbar (MLINE is a shortcut), select the 6LINE multiline

style to draw the 6" outside walls of the geometry.

Note: The STyle or Justification (offset direction; top, zero, bottom) can be changed using the
command line prompt. When drawing in a clockwise direction, be sure that justification
is set to top.

Locate the lower left corner of the building (not the patio) at X=10’, Y=15’, using the Multiline

icon in the Draw toolbar or type MLINE <ENTER> to begin drawing the outside double lines.

Complete the remaining attached drawing using the relative coordinate system.

Draw the interior 5" wall, by using the ID function to set the last drawn point to the interior

corner at the top-left corner of the previously drawn geometry, select the Multiline icon (or

MLINE <ENTER>), set the Multiline Style to 5LINE then when asked for the starting point, type

@16'5",0 <ENTER>. This will start the 5" double line at a point 16’5" to the right of the ID point

(the thickness of the interior wall must be added since the justification is set to top, which in

this case is to the right since the wall will be drawn at a -90 degree angle). Now type @12’ <-90,

<ENTER> or @0,-12’ <ENTER>. This will draw the partition downward 12'.

Next type @-12’,0 <ENTER> to draw the rest of the partition to the left. Press <ENTER> to end

the geometry. Before continuing, measure the lines to be sure they are correct.

Under Modify»Object»Multiline..., select the Open Tee tool in the Multiline Edit Tools dialog

box (Figure 11).
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Figure 11 Muliiline Edit Tools dialog box with Open Tee tool selected

Construct the 32" window and make it into a block for multiple insertions into the drawing,.
The 36" door may also be constructed and inserted as a block since it will need to be placed
and scaled as a second entry. Note the outside threshold overhead must be included.

Using the Layers tool create a Dimension and a Hatch layer and adjust each layer as follows:
Layer O = (White), Defpoints layer = (White), Dimension layer = (Blue), Hatch layer = (Green)
Click the Hatch icon in the Draw toolbar, select the AR-HBONE pattern, set the Scale = 2, and
pick a point within the patio area, then press <ENTER> (Figure 12)
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Figure 12 Boundary Hatch dialog box with the AR-HBONE pattern selected
and the scale set to 2.00

Place the hatch in the Hatch layer.
Place all dimensions on the Dimension layer.
Enlarge the door detail (scale = 4) from the original or block. Dimension the rest of the drawing
first then dimension the door detail.
Before dimensioning the door detail, create a new dimension style. Under Dimension» Style...,
click the New... button, set New Style Name: = Details, and click the Continue button
(Figure 13):
A. Click the Lines and Arrows tab, under Extension Lines, set Extend beyond dim lines = 6",
and set Offset from origin = 6" (Figure 4).
B. Click the Text tab, under Text Placement, set Offset from dim line = 6" (Figure 5).
C. Click the Primary Units tab, under Linear Dimensions, set Unit Format = Decimal,
Precision = 0, Suffix = ", and under Measurement Scale, set Scale factor = 0.25 (Figure 7).
D. Click the OK button to return to the Dimension Style Manager dialog.
E. Click the Set Current button, then click the Close button.
Note: Using the Details dimension style will adjust subsequent dimensions to 1/4 of the
standard measurement. This is necessary since the scale of the door was increased by
a factor of 4.
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Figure 13 Create New Dimension Style dialog box

22. Place the drawing label (Summer Camp) in the proper location using Multiline Text (MTEXT is
a shortcut) that is 4 feet high and top right justified. The text font, height,style, and rotation angle
can be set using the floating toolbar (Figure 14). Right clicking in the text area, brings up a contextual
menu that allows the setting of the justification, changing text case, and entering symbols, like; degree,
plus/minus, diameter symbols, and others (Figure 15).

Figure 14 The Multiline Text Formatting floating toolbar with
CountryBlueprint chosen and text height set to 4 feet

Figure 15 The Multiline Text Formatting contextual menu with
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s e e e e
Help

text justification set 1o top right

23. Choose Plot... from the File menu and plot this drawing on B-size paper using the Hewlett
Packard Designjet large format printer:
A. Click the Plot Device tab: under Plot Configuration, select park202-plot from the Plotter:

pop-up button.

B. Click the Plot Setup tab: under Paper size and paper units, select ANSIB - 11 x 17 from
the pop-up button; under Drawing orientation, select Landscape; under Plot scale, select
Scaled to Fit from the pop-up button; under Plot area, select Extents; and under Plot offset,

select Center the plot.

PN

Drawing #14 - ARCHITECTURAL

Page 8 of 10

0508 TEL 347/547




‘Il'.’l

B0
aled fo 4X

=

--|’
G !

arp

ot 8 em
‘ /)\
& _} I
Door Pefail

(

;_._
Durirer
¢

. - e Fy —e
i e % ) '
s
: D e e
g L
“; i
é 'Q\ o2
- o
2 = N V&A A

— 22
X

f./‘

Drawing #14 - ARCHITECTURAL Page 10 of 10 0508 TEL 347/547




